IAR版本匹配问题

关注

单片机 单片机综合应用 15553892099    2018-01-10   |   浏览量 193  
现在在用IAR7.7,别人刚给个程序编译不了,C/C++编译出错,不知道是不是版本偏低的原因,如果是的话能分享下IAR8.2或者更高一点的资源吗?

最佳答案

  • sgf201 发表于2018-01-11

    IAR针对不同核心有很多版本,针对同一个核心的一般能向下兼容,如果版本过低会打不开工程,能打开一般就不是版本问题,可能代码本身有问题呢,可以把出错行贴一下,当然也可以换个高版本试试

    举报 评论 0

其他答案

我来回答

试用推荐

正点原子阿波罗STM32F767开发板

产品总数:3个  申请人数:55

距离结束时间:

推荐达人 更多>

  • 王奕 向ta提问

    Eagleson

    在学习FPGA的道路上 我们一起成长吧!

    在行: FPGA/CPLD

  • 靳飞 向ta提问

    汉云

    在路上的Linuxer

    在行: DSP技术 Linux 系统 STM32讨论区 PIC单片机 PCB技术/设计/定制

  • Angel Cherry 向ta提问

    MOP

    用愛和熱忱寫好每一行Code

    在行: FPGA/CPLD Linux 系统 热门单片机

  • 徐珂靖 向ta提问

    xukejing

    Linux系统 、热门开发板

    在行: Linux 系统

  • 袁建明 向ta提问

    河北博联科技有限公司 研发部经理

    日知其所亡

    在行: Linux 系统 灵动微MCU 电源技术

完成答题
赶快去开启您的宝箱吧
了解详情